Karar Destek Sistemleri 2018-2019 Vize Sınavı

Karar Destek Sistemleri 2018-2019 Vize Sınavı sorularını bu sayfadan online olarak çözebilirsiniz.

Doğru Sayısı %%SCORE%%
Yanlış Sayısı %%WRONG_ANSWERS%%
CEVAPLARINIZ
Yanıtlarınız aşağıdaki gibidir.
Soru 1

Aşağıdakilerden hangisi bir karar destek sisteminin veri yönetimi modülünün bileşenlerinden biri değildir?

A
Sorgulama bileşeni
B
Model tabanı
C
Veritabanı
D
Veritabanı yönetim sistemi
E
Veri dizini
Soru 2

Aşağıdaki sorulardan hangisinin yanıtını bulmak için model-yönelimli karar destek sistemi gereklidir?

A
Geçmiş yıllara ait finansal işlemlerde hata içeren belgeler hangileridir?
B
Büyük verilerden yararlanarak müşterileri kümelemek mümkün müdür?
C
Tedarikçilerle yapılacak sözleşmelerin koşulları nelerdir?
D
İşletmede ne, nerede, ne kadar ve ne sıklıkta üretilmektedir?
E
İşletmenin toplam kârını enbüyükleyecek ürünlerin üretim miktarları ne olmalıdır?
Soru 3

Bir karar destek sisteminde; analitik, benzetim ve optimizasyon araçlarından karar vericiyi yararlandırma işlevini hangi modül yerine getirir?

A
Veri yönetimi modülü
B
Diyalog yönetimi modülü
C
Model yönetimi modülü
D
Veri ambarı
E
Yöntem bilgisi yönetimi modülü
Soru 4

İnsanın akıl yürütmesine uygun kuralları, geçerli durum bilgileri ile işleme ve yorumlama yeteneğine sahip bilgi sistemi aşağıdakilerden hangisidir?

A
Yönetim bilgi sistemleri
B
Üst yönetim bilgi sistemleri
C
Kurumsal kaynak planlama sistemleri
D
Ofis otomasyon sistemleri
E
Uzman sistemler
Soru 5

Problemin kontrol edilebilir değişkenlerinin ve kontrol dışı parametrelerinin belirlenmesi ve aralarındaki ilişkilerle yönetsel beklentileri ve eylem seçeneklerinin açıkça ifade edilmesi yönetsel karar sürecinin hangi aşamasında gerçekleştirilir?

A
Stratejik planlama
B
Tasarım, analiz ve modelleme
C
Problemin tanımlanması ve veri derleme
D
Çözüm ve seçim
E
Uygulama
Soru 6


Yukarıdaki grafikte çok amaçlı programlama problemi için yatay eksende enküçükleme ve dikey eksende enbüyükleme şeklindeki iki amacın aldığı değerler verilmiştir.
Buna göre, grafikteki noktalardan hangileri pareto optimal çözümler kümesinde yer alır?

A
Yalnız 5
B
2 ve 8
C
1,2 ve 3
D
2, 7 ve 8
E
3, 4 ve 5
Soru 7

Bir hedef programlama probleminde (=) şeklindeki bir kısıta Si+ ve Si- değişkenleri eklenerek esnek kısıta dönüştürülmüştür.
Bu durumda istenmeyen sapmaların enküçüklendiği hedef programlama probleminin amaç fonksiyonunda yer alacak ifade aşağıdakilerden hangisi olabilir?

A
[+ Si- -Si+]
B
[+ Si- +Si+]
C
[-Si+]
D
[- Si- +Si+]
E
[+ Si-]
Soru 8


Yukarıdaki tabloda bir probleme ilişkin çözümlerin iki farklı amaç için aldığı değerler verilmiştir.
Buna göre baskın (dominant) veya pareto optimal çözüm aşağıdakilerden hangisinde verilmiştir?

A
Yalnız 4
B
1 ve 5
C
2 ve 3
D
4 ve 5
E
1,4 ve 5
Soru 9

Bir karar problemi biri enbüyükleme ve diğeri enküçükleme olan iki amaç fonksiyonuna sahip olup bunlar sırasıyla Z-| ve Z2 dir.
Ağırlıklı toplam amaç birleştirme yöntemine göre amaç fonksiyonu Z aşağıdakilerden hangisi olabilir?

A
Enbüyük Ƶ = Enk{ Z1, Z2 }
B
Enküçük Ƶ = -Z1 + Z2
C
Enküçük Ƶ = Enb{ Z1, Z2 }
D
Enbüyük Ƶ = -Z1 + Z2
E
Enbüyük Ƶ = Z1 + Z2
Soru 10

Aşağıdakilerden hangisi çokölçütlü bir karar problemi değildir?

A
Özel okul seçerken öğretmenlerine ve fiyatına bakmak
B
Otomobil satın alırken yakıt tüketimi, modeli ve rengine bakarak seçmek
C
Ev alırken yaşına ve konumuna bakarak seçmek
D
Tedarikçiler arasından en düşük fiyat veren firmadan alım yapmak
E
Bilgisayar seçiminde marka ve işlemci gözetmek
Soru 11

Aşağıdakilerden hangisi karar vericinin kendi karar destek sistemini geliştirmesinin avantajlarından biri değildir?

A
Karar destek sisteminin teknolojik özelliklerinin düzeyi ve kalitesinin yüksek seviyede bilgi sistemleri ve bilgisayar programlama uzmanlığından yararlanıyor olması
B
Karar vericinin probleme ilişkin yeni keşif ve analizler yapmasına fırsat vermesi
C
Karar destek sisteminin bakımı, güncellenmesi ve iyileştirilmesi süreçlerinin etkinliğinin karar vericinin kontrolü altında olması
D
Geliştirmeye ayrılan zamanın ve geliştirme maliyetinin genellikle daha az olması
E
Karar destek sistemi için ayrıntılı bir isterler listesinin ve spesifikasyonlarının hazırlanmasına gerek kalmaması
Soru 12

I. Çalışma sayfasındaki verilerin iye Türkçe olarak (Speech/Speak) karar vericiye seslendirilmesi mümkündür ve diyalog yönetimi modülünü güçlendirebilir.
II. Veri doğrulama (data validtion) işlevi ile çalışma sayfasındaki seçili hücrelere yalnızca izin verilen veri türündeki (tamsayı, ondalıklı sayı, metin, tarih vb) bilgilerin girilmesi sağlanabilir.
III. Veri analizi sürecinde bir veri setinin Özet Tablo (Pivot Table)’ya dönüştürülmeden önce Tablo (Table) olarak tanımlanması gerekir.
Excel işlem tablosu yazılımı ile ilgili aşağıdaki ifadelerden hangileri doğrudur?

A
Yalnız I
B
Yalnız II
C
I ve II
D
II ve III
E
I, II ve III
Soru 13

Bu aşamada karar sürecinin hangi aşamalarının hangi teknolojilerle nasıl destekleneceği belirlenmelidir. Modellerin kurulması ve çözümünde kullanılacak yazılım ve algoritmalar, çözücüler, arzu edilen arayüzler, gereksinim duyulan bilgi ve verilerin neler olduğu ortaya konmalıdır.
Yukarıda tanımlanan aşama, karar destek sistemi geliştirmenin hangi aşamasıdır?

A
Karar destek sisteminin kurulması, test edilmesi ve kullanıma sunulması
B
Karar destek sisteminin bakımı ve güncellenmesi
C
Karar destek sistemi mimarisinin oluşturulması
D
Karar destek sisteminin planlanması, tasarlanması ve geçerliliğinin değerlendirilmesi
E
Karar destek sistemi geliştirme seçeneklerinin değerlendirilmesi
Soru 14

Bir model yönetimi modülü, bir matematiksel modelin eniyi çözümünü (optimal çözüm) Basit LP (Simplex LP) ile bulmak için aşağıdaki Excel özelliklerinden hangisini kullanabilir?

A
Senaryo Yöneticisi (Scenario Manager) Menü Bileşeni
B
Veri Çözümleme Eklentisi (Data Analysis Add-ln)
C
Hedef Ara (Goal Seek) Menü Bileşeni
D
Hesaplama Seçenekleri (Calculation Options) Menü Bileşeni
E
Çözücü Eklentisi (Solver Add-ln)
Soru 15


Yukarıda Excel 2013 ortamında KDS için geliştirilen diyalog yönetimi modülüne ait bir veya birden fazla seçeneği kullanıcının seçmesini sağlayan bir denetim aracının görüntüsü verilmiştir. Bu denetim aracı aşağıdakilerden hangisi olabilir?

A
Metin kutusu
B
Liste kutusu
C
Birleşik giriş kutusu
D
Onay kutusu
E
Seçenek düğmesi
Soru 16


Yukarıda Excel çalışma sayfasına yazılmış bir matematiksel model verilmiştir. D3 hücresinin içeriği aşağıdakilerden hangisidir?

A
=5
B
=TOPLA.ÇARPIM(B2:C2;C3:C4)
C
=TOPLA.ÇARPIM(B2:C2;B3:C3)
D
=TOPLA(B3:C3)
E
=TOPLA.ÇARPIM(B3:C3)
Soru 17


Yukarıdaki karar modelinde (işaret kısıtları negatif olmama dâhil) toplam kaç kısıt bulunmaktadır?

A
0
B
1
C
2
D
4
E
5
Soru 18

Çözücü eklentisi ile çalışırken karar değişkenlerinin değerlerinin yer alacağı hücrelerin adresi, aşağıdaki alanlardan hangisinde girilmelidir?

A
Değişken Hücreleri Değiştirerek
B
Hedef
C
Kısıtlama Ekle
D
Hedef Ayarla
E
Kısıtlanmamış Değişkenleri Pozitif Yap
Soru 19


Yukarıda bir karar problemi ve karşı gelen işlem tablosu modeli verilmiştir. B2

A
=TOPLA.ÇARPIM(B2:D2)
B
=TOPLAMA(E3:E5)
C
=TOPLA.ÇARPIM($B$2:$D$2,B3:D3)
D
=TOPLA.ÇARPIM(B2:D2,B5:D5)
E
=TOPLA(B2:D2)
SONUÇLAR
19 tamamladınız.
Liste
Geri dön
Tamamlananlar işaretlendi.
12345
678910
1112131415
16171819Son
Geri dön
1 Yıldız2 Yıldız3 Yıldız4 Yıldız5 Yıldız (2 Kişi oy verdi, 5 üzerinden ortalama puan: 2,50. Bu yazıya oy vermek ister misiniz?)
Loading...